摩托车网站 摩托车 机车文化传播 摩友交流互助 赛事推广策划

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 16001|回复: 42

【更新】14年川崎zx-10R仪表盘ESD灯亮,是否电子钛尺故障?求大神告知解决办法

[复制链接]
发表于 2015-6-10 23:46 来自手机 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
本帖最后由 glide 于 2015-7-4 14:55 编辑

去年定了一辆欧规14款杠十,今年骑着的时候突然发生仪表盘ESD指示及报警灯亮起,关闭钥匙门后再着车就没事。有时骑很长时间都不会亮,有时很快又会亮。朋友们有知道该如何解决的吗?求教了
image.jpg

手机扫码浏览
回复

使用道具 举报

发表于 2015-6-11 00:11 | 显示全部楼层
我只在没电推着后遇到,重启就没了
回复 支持 8 反对 2

使用道具 举报

 楼主| 发表于 2015-6-11 01:00 来自手机 | 显示全部楼层
草泥马大王 发表于 2015-6-11 00:11
我只在没电推着后遇到,重启就没了

我仔细翻阅了说明书,上面说一种是电子钛尺故障,一种是电器管理出了问题,比如电池充电问题-我猜可能是指电瓶亏电。但我电瓶应该没问题,平时着车都很正常。
且我的车灯亮后重新开关钥匙门后它就不亮了,有时跑山一路二百多公里也不亮,有时骑个几公里就又亮,完全没规律
回复 支持 6 反对 0

使用道具 举报

 楼主| 发表于 2015-7-4 14:14 | 显示全部楼层
更新:问题很长时间没有解决,我翻墙google搜索下了,找到了一个国外KAWASAKI的车友论坛,在里面检索到了相同问题的内容。还下载到了一份zx-10的维修手册。
回复 支持 2 反对 2

使用道具 举报

 楼主| 发表于 2015-7-4 14:50 | 显示全部楼层
本帖最后由 glide 于 2015-7-4 14:56 编辑

1、杠十是带有故障码显示功能的,也就是通过仪表的显示屏可以显示故障码,方便车主自己察看故障问题。方法就是连续按仪表盘上方的按键直到显示出总里程数ODO,然后松开再次按住上键大约2s,如果你的车有任何故障码,就会依次显示在仪表上。
比如我的这个ESD故障,仪表显示故障码E3b
5659374853427046353.jpg
然后比对维修手册中的故障码说明
9156834975367452356.jpg
如果你的屏幕显示“E2E”,说明电子阻尼杆【钛尺】出现了故障,出现了开路或者短路;如果显示的是“E3b”,说明电子阻尼的ECU出现了故障或者ECU链接线路出现故障或者你的电瓶供电不足,电压低;
如果子显示“3C”,那就是电子阻尼ECU坏了。

所以我的车显示的是"E3b",故障的可能性比较多,我只有逐个排查了。
老外论坛里他们普遍说怀疑是电池有问题,因为杠十的电池是小型电瓶,蓄电量非常小,如果你的电瓶出现过亏电导致的电池损伤,那可能就是因为ESD的ECU因此而报故障。
所以下一步我会先检查电池或者更换一个全新的电池试试。后续会持续更新的。

欢迎大家讨论



回复 支持 3 反对 0

使用道具 举报

发表于 2015-7-4 17:45 | 显示全部楼层
重点考虑接触不良吧,还有保险片插头接触不良或者氧化了也会出这种问题
回复 支持 3 反对 0

使用道具 举报

发表于 2015-7-8 00:59 | 显示全部楼层
glide 发表于 2015-7-4 14:50
1、杠十是带有故障码显示功能的,也就是通过仪表的显示屏可以显示故障码,方便车主自己察看故障问题。方法 ...

我的12杠10 1档有轻微发吐,有时fi灯也会亮有时不亮,fi不亮读的出来故障码吗
回复 支持 反对

使用道具 举报

发表于 2015-7-8 03:09 | 显示全部楼层
技术贴,楼下主一定更新啊, 实用的
回复 支持 反对

使用道具 举报

发表于 2015-7-8 03:16 | 显示全部楼层
感谢 楼主无私分享
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-7-11 20:12 | 显示全部楼层
小熊的速度 发表于 2015-7-8 00:59
我的12杠10 1档有轻微发吐,有时fi灯也会亮有时不亮,fi不亮读的出来故障码吗

你可以按我写的查故障码的方式试试,如果有故障码就会在仪表上顺序显示。我判断是必须故障灯亮才可以读出故障码
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-7-11 20:13 | 显示全部楼层
花爵爷 发表于 2015-7-8 03:09
技术贴,楼下主一定更新啊, 实用的

如果后续有进展我一定会更新的,今天查了电瓶,电瓶接触正常,电压也足。只能继续排查其它地方了。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-7-11 20:15 | 显示全部楼层
农妇三拳有点痛 发表于 2015-7-4 17:45
重点考虑接触不良吧,还有保险片插头接触不良或者氧化了也会出这种问题

今天检查了电源连接部分,连接正常,没有出现松动。只能再继续看看其它地方了。谢谢分享
回复 支持 反对

使用道具 举报

发表于 2015-7-11 21:19 | 显示全部楼层
关注中。。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

发表于 2015-7-23 15:14 | 显示全部楼层
我的也出这个问题了,电子太尺故障,楼主解决了吗
回复 支持 反对

使用道具 举报

 楼主| 发表于 2015-8-17 11:59 | 显示全部楼层
农妇三拳有点痛 发表于 2015-7-4 17:45
重点考虑接触不良吧,还有保险片插头接触不良或者氧化了也会出这种问题

我看您的车也是-10,不知道是不是你的车有出现过同样情况?
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

声明: 摩托吧严禁发布涉及暴力、色情、赌博、挑逗、诱惑、政治内容的帖子,违反者一律删除ID,严重者立即向网监及公安部门举证

参考中华人民共和国互联网管理条例:互联网电子公告服务管理规定 互联网信息服务管理办法

商务合作:15863779766( 陈 )| 网站服务:0516-83058556 | 摩托吧LOGO源文件下载 JPG文件下载

Copyright @2000-2013 WWW.MOTO8.COM 摩托吧 . All Rights Reserved


QQ|关于摩托吧|优势合作|合作伙伴|联系我们|www.moto8.com ( ICP: 苏ICP备05001903号

GMT+8, 2019-3-19 12:40 , Processed in 0.127152 second(s), 26 queries .

Powered by Discuz! X3.3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表